12345678910111213141516171819202122232425262728293031323334353637 |
- if [ $# -lt 1 ]; then
- echo "`basename $0`: script expects -patch|-unpatch as argument" >&2
- exit 1
- fi
- [ -f debian/patches/00patch-opts ] && . debian/patches/00patch-opts
- patch_opts="${patch_opts:--f --no-backup-if-mismatch} ${2:+-d $2}"
- case "$1" in
- -patch) patch -p1 ${patch_opts} < $0;;
- -unpatch) patch -R -p1 ${patch_opts} < $0;;
- *)
- echo "`basename $0`: script expects -patch|-unpatch as argument" >&2
- exit 1;;
- esac
- exit 0
- @DPATCH@
- diff -urNad cvs/src/config/torrc.sample.in /tmp/dpep.5IEZdW/cvs/src/config/torrc.sample.in
- --- cvs/src/config/torrc.sample.in 2004-11-10 03:09:14.931082420 +0100
- +++ /tmp/dpep.5IEZdW/cvs/src/config/torrc.sample.in 2004-11-10 04:34:35.090758448 +0100
- @@ -19,6 +19,8 @@
-
-
-
- +
- +Log notice file @LOCALSTATEDIR@/log/tor/log
-
-
-
|